Known Issue: Video Appears Black for iOS 18.4+ Users in Class for Zoom

Incident Report for Class Technologies Inc

Resolved

This incident has been resolved.
Posted May 17, 2025 - 08:10 EDT

Identified

Issue:

Class is tracking an issue that is affecting a subset of users on Apple mobile devices running iOS versions 18.4 and 18.5. The issue affects iOS users on version 18.4+, and causes the users' video to appear black to other users in Class for Zoom sessions. All other session features, including audio, screen share, and chat, remain unaffected.

The issue has been escalated to Zoom for further investigation and resolution. We will update this article as soon as more information becomes available.

Workaround:

At this time, there is no available workaround on impacted iOS devices. If possible, we recommend that affected users join Class from a different device, such as:

- A computer (Windows or macOS).
- An Android tablet or phone.
- An iOS device running an earlier version than 18.4 (if available).

Users on earlier versions of iOS can delay updating to avoid this issue until Zoom provides a resolution.
Posted May 16, 2025 - 11:19 EDT
This incident affected: Class for Zoom (Class US, Class Canada, Class South America, Class Europe, Class Middle East, Class Asia Pacific).