Unknown SDK Error when joining Class
Incident Report for Class Technologies Inc
Resolved
Class engineers made application changes to address the root cause, and this issue preventing Learners and Instructors from joining Class has been mitigated.

The service continues to operate as expected. Class engineers will continue to monitor systems closely.
Posted Dec 18, 2023 - 05:55 EST
Identified
The issue has been identified and a fix is being implemented
Posted Dec 18, 2023 - 05:26 EST
Investigating
We are investigating an issue preventing Learners and Instructors from joining Class. Errors seen may be "Unknown SDK Error" or "appkey review status exception"

Class engineers are actively troubleshooting the issue.
Posted Dec 18, 2023 - 05:21 EST
This incident affected: Class for Zoom (Class US, Class Canada, Class South America, Class Europe, Class Middle East, Class Asia Pacific).