Collaborate (US, APAC) - Users cannot connect to live sessions
Incident Report for Class Technologies Inc
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 22:30 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2024 - 22:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2024 - 22:00 EDT
Investigating
Sunday, July 21, 2024, 8:27 PM EST (Eastern Standard Time) UTC/GMT -5 hours - Collaborate (US, APAC) users are currently unable to connect to live sessions. Users may see the following error message:

Uh-oh. We're unable to connect you.
Rejoin or contact the session administrator.

For more information visit our help page
Chat Support
Failure Code: J10).

Our teams are currently investigating.
Posted Jul 21, 2024 - 21:20 EDT
This incident affected: Collaborate (Collaborate (US), Collaborate (Asia Pacific)).