Class - Waiting Room delays
Incident Report for Class Technologies Inc
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 09:26 EDT
Identified
Friday, September 20, 2024, 11:45 am EST (Eastern Standard Time) UTC/GMT -5 hours: We are aware of a bug that is causing delays of up to 30 seconds in admitting users from the Waiting Room in Class for Zoom. We have escalated to Zoom for further troubleshooting and resolution.
Posted Sep 20, 2024 - 16:48 EDT
This incident affected: Class for Zoom (Class US, Class Canada, Class South America, Class Europe, Class Middle East, Class Asia Pacific).