Errors Joining Classes on Single Class Pod (US)

Incident Report for Class Technologies Inc

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 08:38 EDT

Identified

At approximately 8:02 AM EDT on Monday, August 3, 2026, a subset of users in a single pod in the Class hosted environment began experiencing issues joining classes. Class engineers are engaged and have taken corrective action. We will provide an update when the issue is resolved.
Posted Aug 03, 2026 - 08:36 EDT
This incident affected: Class for Zoom (Class US) and Class for Teams (Class for Teams US).