Zoom DNS Issues Affecting Class for Zoom

Incident Report for Class Technologies Inc

Resolved

The Zoom DNS issues affecting Class for Zoom have been resolved. Class for Zoom is now fully operational.
Posted Apr 16, 2025 - 17:04 EDT

Monitoring

Zoom has identified the issue, and Zoom services are starting to recover. Class users should now be able to access Class for Zoom sessions. However, some users may continue to experience errors joining due to the nature of domain name resolution issues. If you still receive an error joining Class, you may need to flush their DNS cache and rejoin:

For Windows open a command prompt and type "ipconfig /flushdns"
For Mac open a terminal window and type "sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder"

Please contact Class Support if assistance is needed.
Posted Apr 16, 2025 - 16:50 EDT

Identified

Wednesday, April 16, 2025, 3:17 PM (Eastern Daylight Time) UTC/GMT -4 hours - Zoom is investigating domain name resolution issues on the zoom.us domain that are preventing usage of Class for Zoom sessions. More details can be found in the Zoom Incident report here: https://status.zoom.us/incidents/pw9r9vnq5rvk.
Posted Apr 16, 2025 - 15:32 EDT
This incident affected: Class for Zoom (Class US, Class Canada, Class South America, Class Europe, Class Middle East, Class Asia Pacific).