A small subset of Collaborate EU recordings are not available
Incident Report for Class Technologies Inc
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 17:22 EST
Update
Work continues to reprocess some longer recordings that show as "Not available." For more information, please refer to: https://support.class.com/s/article/Known-Issue-Investigating-Some-EU-hosted-recordings-are-stuck-in-a-Not-available-state
Posted Jan 03, 2023 - 17:00 EST
Update
The majority of unavailable recordings have been successfully reprocessed and should now appear in the Collaborate Scheduler. Work continues to reprocess the small number of remaining unavailable recordings.
Posted Dec 28, 2022 - 18:23 EST
Monitoring
A fix has been implemented and we are monitoring the results. We are actively working to reprocess all recordings that were affected by this issue. Affected recordings will become available in the scheduler as they are reprocessed.
Posted Dec 27, 2022 - 14:26 EST
Identified
The cause of this issue has been identified and we are working towards a solution.
Posted Dec 27, 2022 - 13:47 EST
Investigating
Tuesday, December 27, 2022 2:00 pm IST (Irish Standard Time) UTC/GMT -0 hours.

The Collaborate team is aware of a small subset of Collaborate EU recordings are not yet available. At this time we believe the issue is related only to larger recordings. We are working to reprocess the unavailable recordings at this time.
Posted Dec 27, 2022 - 09:32 EST
This incident affected: Collaborate (Collaborate (Europe)).